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1. Purpose of the Document

This manual provides detailed information on main features of PHOTOMOD Stereo-
Measure software module and Forestinterpretation program.

The manual contains a description of work with layer objects without classifier, special
aspects of forestry tasks solving, as well as stereo images interpretation and stereo
vectorization of forest stratums during processing of the Earth remote sensing data.

Q Stratum — a forest unit that is homogenous by its economic value and taxation characteristic,
that is different enough from adjacent units, and that requires carrying out the same economic

activities on its whole area.

QA See the detailed description of work with vector objects in the “Vectorization” User Manual.

2. PHOTOMOD StereoMeasure Software Module

PHOTOMOD StereoMeasure software module (hereinafter “module”) is a software
product, created on basis of PHOTOMOD digital photogrammetric system, and used
for stereo interpretation and solving of forest taxation tasks.

PHOTOMOD StereoMeasure software module includes PHOTOMOD Core (control
shell of the digital photogrammetric system that is used to create, edit, import/export of
vector objects without a classifier), and PHOTOMOD StereoWindow module (a window
used to view, interpret, measure and vectorize objects in stereo mode by space and
airborne data).

Refer to the in the “General information” User Manual for detailed description of modules and
programs of the PHOTOMOD digital photogrammetric system.

The module is designed to work under Windows family operating systems (Windows
XP, Windows Vista, Windows 7, Windows 8, Windows Server 2008) with x86 and x64
architecture.

3. Functionality of the StereoMeasure module
A set of the module’s functions allows to solve the following tasks:
+ to perform stereo vectorization in a vector layer without a classifier;

+ to specify a set of required attributes mandatory attributes for vector layers (including
the Area mandatory attribute, which value could be calculated automatically);

 to cut a polygon by a polyline;
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+ to control change of attribute values for new objects, obtained after merging or splitting,
with the ability to reset or preserve default initial attribute values (at that the attributes
structure remains unchanged, but the Area attribute is re-calculated automatically);

+ to check the uniqueness of attributes values, presence of blank values, compliance
with the values of specified type with the ability to display a list of found errors in the
separate window;

+ to display combined (consisting of several attributes) labels of vector objects within
objects boundaries;

* to calculate density of canopy;

+ to perform objects stereo interpreting and vectorization by “stereo images”, acquired
after processing of airborne survey data, that allows to measure plain coordinates of
objects with accuracy, that equals to orthophoto images accuracy, and also allow to
perform an off-scale assessment of the difference in exceedances of objects over
the terrain model;

» to measure objects coordinates, lengths, heights and areas in stereomode using RS
data, automatically re-calculate vector objects area after the objects re-shape;

+ and also to form stereo images using space and airborne materials taken from different
routes with quality, required for visual stereo interpretation.

4. Vector layer creating and loading

To create a vector layer without classifier select Vectors » Create layer. After that the
Vector layer is created in the Manager and it has a serial number (starting from the
second).

In order to load vector objects perform the following actions:

1. Choose Vectors > Load or click the =° button of the main toolbar.
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41 resources / 66404864 bytes (selected: 1 resources / 10629120 bytes)

Fig. 1. Vector layer loading

2. Select one or multiple vector files with *.x-data extension.

é After that when multiple files are selected the system suggests two ways of loading: to load
all in the same layer or to load each file in a separate layer.

3. [optional] To disable saving and rewriting of selected file, set the Open read only

checkbox on.

4. [optional] Select method of objects coordinates recalculation For different coordin-
ate systems transforms via — using pixel or geodetic coordinates (see details in
the “General system’s parameters” User Manual).

5. Click the Open button. If one or multiple vector layers are already loaded to active
project, then during loading of new vector layer the window of loading type is opened.
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Fig. 2. Vector layer loading

The system provides the following variants of new layer loading to existing vector
layer:

* Replace layer — vector data of active layer is replaced by data from loading layer;
» Create new layer — vector data is loaded to a new layer;

+ Add to layer (without unloading existing data) — during loading vector data is
added to objects of active vector layer.

When it is necessary to load two or more vector files at once, there is the following
ways of loading:

» Clear layer and load all files into it — vector data of active layer is replaced by
data from loading layers;

* Load all into one new layer — vector data is loaded to a single new vector layer;

» Create separate layer for each file — vector data of each file are loaded to
separate layers;

* Load all layers into Vectors without unloading existing data — vector data
of all files adds to objects of active vector layer.
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&« Loading

Iel Layer Wectors contains data, 2 files selected to load

-

==

Clear layer and load all files into it

Create separate layer for each file

Load all layers into Wectors layer without unloading existing data

Load all inta one new layer |

Close

Fig. 3. Vector layer loading

Vector layers are displayed in Manager.

If vector data layer is saved to different coordinate system or in a project with differ-
ent adjustment results, the system recalculates coordinates automatically. After
loading produces information message about coordinates recalculation.

il
~

& PHOTOMOD 6.0.1.1806 { = |8
E 0 (5) 10.08.2015 17:00:04: Objects were saved in another coordinate system or in a project with
different adjustment results.
E 0 Coordinate calculation options used:
— - with calculation via pixel chjects coordinates
E 1 - with autematic switching to alternative calculation via global/pixel coordinates
- with transformation via geccentric coordinate system, if calculating via global

coordinates
- with automatic switching to alternative strategy of transferming global coerdinates

—

Fig. 4. Coordinates recalculating during vector layer loading

The system provides a possibility of quick access to recently loaded vector data files.
To do this use the Vectors » Recent menu item. If necessary, the default coordinates

recalculation uses.

5. Preparing to stereovectorization

5.1. Stereopair loading

To open a stereopair window, perform the following actions:
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Select Service » Settings (Ctrl+Alt+P) or click the [# button of the main toolbar.
The Settings window is opened.

On the Stereo tab, select Page-flipping mode, and then click OK.

Selectimages in the Block scheme window or in the Block Editor window by one
of the following ways:

* highlight two overlapped images;
 highlight a single image.

Bbibepute Window » New 2D-window (stereopair) (Ctrl+Alt+W). The system
opens a window with a stereopair, which consists of two selected images.

@ If a single image was selected, the window displays either the best stereopair found using
parametric search, or a stereopair consists of highlighted and its next image in the strip.

@ If you have highlighted the last image in a strip, the stereopair is consisted of the highlighted
and its previous image in the strip.
Press the & button (F9), to turn a stereo mode on.

@ Press the == button (F11), to change a stereo mode phase, if necessary.

5.2. Pseudo-stereo mode

The system allows to work in pseudo-stereo mode in the block scheme window.

Pseudo-stereo — is a stereo mode, where orthogonal projection is used for left eye, and
for right eye — parallel projection with some angle to normal line. This mode allows to
display to raster layers as one stereo image.

In order to turn on the pseudo-stereo mode perform the following actions:

1.
2.

Choose Service > Settings (Ctrl+Alt+P). The Settings window opens.

On the Windows tab set the Allow pseudo-stereo in block scheme window
checkbox.

[optional] To define an angle of projection to normal line, specify the Separation
parameter.

ﬁ A Separation coefficient is equal to survey height/basis ratio. The more precisely Separa-
tion is set, the more accurate Z measurements made in this mode will be.
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4.

7.

Click OK. To apply the changes, close block 2D-window and then open it again.
To do this choose Window » 2D-window (block).

The buttons are the same as buttons in stereopair 2D-window. Buttons used to turn
on and setup stereomode are added in 2D-window toolbar.

Choose Raster » Load georeferenced image (files) or Raster » Load georefer-
enced image (resources) and select two images to be loaded from file system or
from projects resources. The Load georeferenced image window opens.

A The possibility of conducting specific measurements in this mode depends on the parameters
of the transformation of the georeferenced raster. For example, to measure the heights of
buildings, trees or any other similar objects, georeferenced rasters must be transformed
using a DEM with no regard to these objects. To perform measurements of relative altitude,
georeferenced rasters must be transformed using a constant elevation (see section “Type

of DTM” in “Orthorectification” user manual).

. Load georeferenced images [&J

Convert coordinate system

Input coordinate system

(not set)

Output coordinate system

(not set)

Transparent background -

[ OK l | Cancel

Fig. 5. Loading images

[optional] If it is need to transform images into another coordinate system, set the
Convert coordinate system checkbox, select the Input coordinate system and
Output coordinate system, and then click OK.

[optional] When loading multiple images at once the Load window opens. Select
Create separate layer for each file. After that the images loads to two separate
raster layers.

@ Loading !

'.e.' 2 files selected to load

| Load into ane layer |

| Create separate layer for each file |

Close

Fig. 6. Loading more than one image
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9. [optional] To maintain the epipolar alignment, the plane should be placed horizontally.
To specify an exact rotation angle of the picture, set the Rotate block scheme
window content chechbox and set the Rotation angle in the Block Scheme tab
of the system Settings window.

10. Right click the layer with the “left” image in the Manager. In the context menu choose
the Raster layer parameters item. The Raster layer parameters window opens.

’ &« Raster layer pararneters @ -'
Layer FL Inverness_346784 1954 62500_geo (Raster (20}
Z position of the layer b.[l = om
Pseudao-steren layer |<I"~J|:|ne> v|
Ok l | Cancel |

Fig. 7. Raster layer parameters

11. [optional] To set the layer Z level, specify a value in the Z position of the layer
field.

é This value is used as a elevation of stereo zero-parallax (not only for stereoscopic image
formed with the other layer, but for a usual raster layer when the stereo is on in block
scheme window). If current layer contains stereoscopic image formed with the other layer,

then the layer Z position, specified in the window, is applied to both layers.

12. In the Pseudo-stereo layer list select the layer with the “right” image. Raster layer
with the “left” images becomes stereo layer.

In order to estimate a result of obtained pseudo-stereo image perform the following
actions:

1. Turn on the stereo mode in the block scheme window. To do this click the &g! button.

2. Turn off visibility of layer with image, selected as the “right” one, by clicking the &
button next to the layer name in the Manager.

5.3. Stereo image settings

When working in stereo mode to obtain the best stereo effect in created vector object
area it is recommended to tune stereo image depth. This is important when working
with “deep” images, i.e. images with a large Y-parallaxes difference in stereoscopic
viewing area.

10
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To tune stereo place marker to necessary area and project it on object or relief surface
(see “The marker management” chapter of the “Vectorization” User Manual). Click the

button or press the F2 key. Images are moved in such a way that parallax gets zero
value in marker position, and the best stereo is obtained in this point vicinity or in its
“depth”.

To restore basic stereoscopic effect “depth” click the ++ button of 2D window toolbar
or use the F3 hotkey.

To change stereo mode phase (i.e. to switch between left and right images) click the
button of 2D window toolbar or use the F11 hotkey.

To change stereo image depth use the Shift+Page Up/Page Down or Shift+mouse
wheel hotkeys.

6. Vector objects attributes

6.1. Creation attributes in layer without classifier

In addition to creating vector objects attributes attached to a specific code of the classi-
fier, the system has the ability to create attributes of objects in the layer without classi-
fier.

In order to add attributes, that are not attached to classifier code, perform the following
actions:

1. Create or load vector layer without classifier.
2. Select a vector object.

3. Choose the Window > Object attributes or click the [fi§ button of the Vectors ad-
ditional toolbar. The Object attributes window opens.

Object attributes @

DoSSE 29

"image_title” | RO9_S85
sport/InfoMap_Group/GeoMosaic/R

Fig. 8. Vector objects attributes
The following buttons are used to create and edit attributes:

« [0 — allows to delete all attributes of selected objects;

11
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+ [ — allows to delete common attributes of selected objects;
« [ - allows to add a new attribute and its parameters;

. ﬂ — allows to delete selected attribute;

« [ - is used to edit selected attribute properties;

- Ho — allows to sort attributes of selected objects;

« 2] — allows to invert attributes of selected objects.

4. Click on the table field in the Value column opposite to name of selected attribute.
The field becomes editable then.

5. Input attribute value.

6. Tocomplete editing and save the input value press Enter or pass to the next attribute
value cell.

@ To exit without saving changes press Esc.

6.2. Adding required attributes of a layer

The system allows to assign required attributes to all layer’s objects. These attributes
add to all objects, regardless of their classifier type and code.

In order to add required attributes to a layer objects, perform the following actions:
1. Make editable a layer for which to add required attributes.

2. Select Vectors » Attributes > Obligatory layer attributes. The Required attributes
window opens.

. Required attributes &J
nEEE

Name Type Def. value

HEIGHT integer 0
SQUARE float 0,000000

| 0K | | Cancel

Fig. 9. The “Required attributes” window

12
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The following buttons are used to create and edit additional attributes:
+ [} — allows to clear the obligatory attribute values list;

« [ - allows to add a new attribute and its parameters;

. ﬂ — allows to delete attribute selected in the table;

« [ - is used to edit selected attribute properties;

@ To edit an attribute value in the Object Attributes window, double-click on the Value
field

3. To add attribute click the [Ebutton. The Edit attribute window opens.

@ Add attribute e

Attribute name

number

Attribute type Default value

integer - 1

[ 0K ] | Cancel |

Fig. 10. Attribute parameters

4. Define the following parameters:
» Attribute name;
» Attribute type:
o integer — attribute of integer type;
o float — attribute of real type;

o text — text attribute; text length is determined by its content, but not more than
8 bytes.

» Default value — a value assigned automatically to all objects of selected layer
as an attribute.

5. Click OK. Attributes from the list of the Required attributes window are assigned
to all objects of selected layer.

13
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6.3. Vector objects labels

6.3.1. Labels creation

The system provides possibility to create labels to vector objects both from attribute
values and code table fields, and in the form of coordinates.

To create labels to vector objects perform the following actions:

1. Select Vectors » Attributes » Set labels. The Set label window opens.

. Set labels

[

For selected objects only

Attribute value  |HEIGTH

i |

@ Coordinates
| Point objects

Template o4 %VY% %Z%

In another coordinate system

Coordinate system

Centers of line ohjects

Substitutions: %X%, %Y%, %Z% - coordinates as floating-point numbers; when
coordinate system is latitude/longitude, also %XD% and %YD % - longitude and
latitude in the form corresponding to lower left pane in the Marker window.

Cartesian Left (Left Cartesian reference system)

Orientation: left, geo-referencing: local coordinate system

Select...

[ oK ] ‘ Cancel

Fig. 11. Labels parameters

2. [optional] To set labels to selected objects, set the For selected objects only

checkbox on.

3. Select one of options of labels creation:

« Attribute value — labels create from values of selected attribute;

A

The attribute values can be used as signatures only if there are any attributes available.

+ Coordinates — object coordinates display as labels (depending on object type);

o Point object — display coordinates of points and polygon/polyline vertices;

o Centers of line object — display coordinate of line objects centers;

iy
iy

The system allows to create signatures for all types of objects at the same time. To do
so, set the Point objectsbl and Centers of line objects checkboxes.

Coordinates should by created using the template %X% %Y% %Z%.

14
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@ The system allows to create labels in the coordinate system different from project co-
ordinate system. To do this set the In another coordinate system checkbox on and
select coordinate system to be displayed.

4. Click OK. After that labels to selected objects are displayed in 2D-window.

@ There are hotkeys to hide labels: in active layer — Ctrl+H, in all layers — Ctrl+Shift+H. Also
the Edit > Active layer > Show/Hide labels in active layer menu item allows to hide labels.

6.3.2. Labels attributes

The system provides possibility to display labels of vector objects combined from multiple
attributes with delimiters.

In order to show combined labels perform the following actions:

1. Select Vectors > Attributes > Label attributes. The Layer label attributes window
opens.

. Layer label attributes (= (S0 ||
Label attributes

Label
HEIGHT
vee |

HBEROD|(« <>

Attributes separator

[ QK ] ‘ Cancel ‘

Fig. 12. Layer labels
The window Layer label attributes contains the toolbar for the following operations:
« % —moving attribute to the top position;
* % —moving attribute one position up;
* % — moving attribute one position down;

« % —moving attribute to the bottom position;

[ — allows to clear the attributes list;

[ — allows to add new attribute;

15
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« [E - allows to add attribute from list of existing layer attributes;
« [ - allows to remove selected attribute.
2. Inthe Label attributes section the list of available attributes with labels is displayed.

3. Inthe Attributes separator section specify a symbol to be used as a separator of
attributes.

@ The system supports special symbols of XML markup language that are used as separators.

§ Line spacing is set on the Labels tab of the Settings window (see the “General system’s
parameters” User Manual).

4. Click OK. As a result, for vector objects vertices having attributes the labels in the
form of attribute values with specified delimiter are displayed in 2D-window.

% During automatic polygon attributes assigning or at manual attributes change labels attrib-
utes are updated automatically.

6.4. Attributes assigning

6.4.1. Assigning of unique attribute value

Unique values could be assigned to attributes of vector objects. This simplifies combining
objects into groups by attribute values and automate the assignment of attribute values
to vector objects. This function is used for further work in 3D-Mod program.

To assign unique attribute value to objects, perform the following actions:
1. Select a vector object or multiple objects in 2D-window.

2. Select Vectors > Attributes » Assign unique attribute value. The Assign unique
attribute value window opens.

16
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. Assign unique attribute value lﬁj

Attribute name (choose existing or enter new name)

HEIGHT] -
Mumbering origin

Assign new unique value

Copy from active object

@ Begin numbering from the value: 123

The value for selected objects
Unique for each object

@ Equal for all ohjects

[ 0K ] ‘ Cancel ‘

Fig. 13. Parameters of unique attribute values
3. Select attribute in the Attribute name field to input unique value or specify a new
attribute name.

% When you define a new attribute name the system creates an additional attribute of integer
type for the selected objects.

4. Select one of the following ways of unique value assigning:

» Assign new unique value — allows to specify new unique value of active object
attribute;

» Copy from active attribute — allows to copy a value of selected object attribute;

* Begin numbering from the value — allows to start numbering from arbitrary
number specified in this field.

5. Select a way to specify the value of selected objects:
* unique for each object;
+ equal for all objects.

6. Click OK. Unique attribute value is assigned to selected vector objects.
6.4.2. Save the objects height in the attribute

The system allows to save the objects height in the attribute. Height calculates as dif-
ference between the value of the DEM cell and height of the object vertices.

% This function may be used to save roof heights over the ground level as attributes.

In order to save the objects height in the attribute perform the following actions:

1. Load a vector layer and a DEM in the project.

17
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@ For correct work of the function make sure, that only one layer with vector object and only
one DEM is opened in the current project.

2. Select Vectors > Attributes » Save objects height above DEM to attribute. The
Layers selection window opens.

. Select layer I,&J
Attribute name: [ L0

Attribute type: | text -

Decimal places: 3

Objects height

@ Average Minirnal Mazxirnal
DEM height

@ Average Minimal Maximal

Apply to selected

Ok l | Cancel

L A

Fig. 14. Parameters of saving the objects height in the attribute

3. Define the following parameters in the window:
+ Attribute name — "height" by default;
+ Decimal places — allows to specify the number of decimal places (from 0O to 24).

* Objects height — allows to use average, minimal or maximal height of vector
object vertices to define difference with DEM,;

+ DEM height — allows to use average, minimal or maximal value of DEM cells
around vector object to define difference with the object.

4. [optional] To assign objects height only to attribute of selected objects, set the Apply
to selected checkbox on.

5. Click OK. As a result, height difference is assigned to all or selected objects of
vector layer as attribute.

18
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6.4.3. Automatic filling layer’s attributes

The system allows to fill layer’s attributes automatically.

Perform the following actions for creating autofilled attributes:

1.

2.

Make editable a layer for which to add autofilled attributes.
Create attribute with float type.

[optional] To display a value of autofilled attribute in 2D-window specify labels at-
tributes for created attribute.

@ When automatically filling in polygon attributes or changing the attributes manually, signature
attributes are updated automatically.

Choose Vectors > Attributes > Autofilled layer attributes or click the & button
of the Vectors additional toolbar. The Autofilled attributes window opens.

. Autofilled attributes &J
Dela/&

Name Value Units
square |
AREA Area in project c.s. ha

[ OK l | Cancel |

Fig. 15. The “Autofilled attributes” window

The window Autofilled attributes contains the toolbar with buttons used to perform
the following operations:

« [1 —is used to clear the attributes list;

« [& - is used to add new obligatory attribute;

« [ —is used to remove selected attribute.

« [ - is used to edit parameters of selected attribute.

To add click the Ebutton. The Edit attribute window opens.

19
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@ Attribute editor et

Attribute name

Foresﬂ I@I

Value

|Aream project c.s. v‘

Linear units

|PrnJE(t units v‘

I 0K ] | Cancel |

Fig. 16. Attribute editing

6. Click the [ button to select attribute from attributes list.

. Attribute selection [&J

NAME -
NUMBER NEXT PART

OBJECT PURPOSE

TYPE -

[ 0K l | Cancel |

Fig. 17. Selection from list of mandatory attributes

ﬁ A name of autofilled attribute should be the same as a name of attribute.

7. Inthe Value list select a value to be used for autofilling: Area in project CS or Area
on the reference surface.

§ A value of the area on the reference surface is calculated only when using coordinate
system matched with WGS-84.

8. Select one of the following area measurement units: project units, sq.m, ha,
sqg.km.

9. Click OK.

10. Choose Vectors > Attributes > Automatic attributes filling or click the &&i button
to automatically calculate area in specified measurement units. The value is dis-
played in the Object attributes window and/or as attributes labels (see Sec-
tion 6.3.2).

The polygon square, created or edited after setting autofilling attributes, also could be
displayed. To do this choose Vectors > Attributes > Automatic attributes filling or
click the &8} button. As a result, the area value is displayed for editable polygons, as
well as for “new” polygons, if such polygons are used.

? When working with a layer without a classifier, or when using optional attributes of objects, it is
necessary repeat steps 1-10 to display the area of “new” polygons.
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6.5. Layer’s semantics check

The system provides possibility to check layer’s semantics. The following parameters
is checking:

* type, size and accuracy of selected attribute;
» existence of attribute value;
* uniqueness of attribute values set.

The Check semantics window is used to configure parameters of the operation, and
it contains the following buttons:

« [ — allows to clear the attributes list;

« [ - allows to add a new attribute and specify semantics check parameters for it;
« [ - is used to add attribute existing in the list of layer attributes;

. ﬂ — allows to remove selected attribute from the list;

« [ - allows to edit selected attribute properties;

» L= — allows to load the attribute template file;

. — allows to save the attribute list to file for further using as a template.

To perform semantic check, perform the following actions:

1. Select Vectors > Attributes » Check layer semantic. The Check semantics window
opens.
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. Check semantics | =

Desasz ==

Mame Type Size Precision

HEIGTH text
MNAME text
NUMBER NEXT PART integer

Selected ohjects

Criteria check

Check key uniqueness within the layer
Check values type

Check values existence

[ o ][ conce

Fig. 18. The “Check semantics” window opens.

2. To add a new attribute click the [=4 button. The Attribute editor window opens.

. Attribute editor &J
Attribute name
Label 2|
Attribute type [ Size Precision
: i
I 0K I I Cancel I

Fig. 19. The “Attribute editor” window

3. Define the following parameters:

Attribute name — arbitrary name;

* Type — attribute type; the system supports the following types:
o integer — attribute of integer type 4 bytes long;

o float — attribute of real type 8 bytes long;

o text — text attribute.

Size (in bytes) — [for number types of attributes] to check the attributes size;

Precision — [for number types of attributes] decimal places.
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4.

[optional] to select existing attribute from the list, click the [&§ button. The Attributes
selection window opens. Select single or multiple attributes by mouse click and
click OK.

' Attribute selection [&J

NAME

NUMBER NEXT PART
OBJECT PURPOSE
TYPE

[ 0K l | Cancel |

Fig. 20. The window used to select attributes from existing ones

Click to select an attribute from the list and click the [ button or double-click the
attribute name. The Attribute editor window will open. The attribute parameters
are set similar to the parameters listed in step 3.

[optional] To check semantics of selected objects only, set the Selected objects
checkbox on, otherwise, the check operation will be performed for all objects.

The Criteria check section is used to select single or multiple criteria to check
layer semantics:

é If the specified attribute is absent for object, the system displays error message.

* Check key uniqueness within the layer — the system creates a key (a set of
consecutive parameters) for values of selected attributes and checks uniqueness
of the key value for each object of the layer.

» Check values type — for specified attributes of each object of the layer the system
checks for the compliance of the attribute value to type, size and accuracy;

» Check values existence — for specified attributes of each object of the layer the
system checks for the attribute values other than the default.

@ As default values for attributes of “text” type is provided an empty string, for attributes
of “float” and “integer” type — “0” value. If the attribute is mandatory, the system also
performs check its default value.

Click OK. The system starts operation of layer semantics check. If there are some
discrepancies the system shows warning and the Errors in attributes window
opens. It contains the list of errors found:
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. Attribute errors = | B |t

1 Attribute notfound  Attribute name="HEIGTH" -
2 Attribute notfound  Attribute name="NAME"

3 Attribute not found  Attribute name="NUMBER NEXT PART"

4 Attribute not found  Attribute name="0BJECT PURPOSE"

5 Attribute not found Attribute name="Label 2" =

Fig. 21. The “Errors in attributes” window

@ During check of the key uniqueness the error message informs about number of objects
with non-unique attributes.

9. Selectaline with error in the list by mouse click. The appropriate object (or objects)

select in the layer, marker is moved on a stereopair with the object and is placed
to the object center. Error correction is performed manually in the Objects attrib-
utes window.

6.6. Calculation canopy of forest

The system provides possibility to calculate a value of canopy of trees cover (in range
from 0 to 1) using measuring grid.

To perform canopy calculation perform the following actions:

1.

2.

Open a stereopair with the investigated woodland.
Select Grid > Create.

Press and hold the Shift key to draw rectangular grid for woodland area.

@ The grid should extend beyond the woodland area

Select Grid » Properties and specify the grid step considering image resolution.
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Fig. 22. Measuring grid creation

5. Choose Vectors » Create layer to create a layer without classifier.

6. Create a polygon in such a way that its boundary coincides with woodland bound-
aries.

7. Select Grid > Create boundaries from vectors. After that grid boundary coincides
with created polygon.
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Fig. 23. Measuring grid creation

8. Make active the Grid layer in the Manager.

9. Choose Vectors > Pathway » Activate or click the & button of the Pathway mode
additional toolbar (detailed description of Pathway mode see in the “DTM Generation”
User Manual). After that marker is placed to the first grid node.

10. If grid node is on the top of tree, press Enter to create point in this node. Press
Delete to skip a grid node. Passing to the next grid node is performed automatically.

7

To pass to the previous grid node, press the Backspace key.

11. After passing of all grid nodes the system displays the “Pathway complete” message.

7

The system also provides possibility to create points on the grid manually in frames of
polygon without pathway mode. At that it is necessary to comply with the positioning accur-

acy of points in XY plane for the grid nodes within 1/3 of the distance between grid nodes.

12. Make active the Vector layer in the Manager.
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13. Choose Vectors > Attributes » Calculate canopy of forest or click the L button
of the Vectors additional toolbar.

. Canopy of forest calculati... l&J

Calculate reticulation nodes

@ On the trees

Between trees

| QK | ‘ Cancel

Fig. 24. Parameters of forest cover canopy

14. To calculate canopy value select Calculate of reticulation nodes — On trees. To
calculate a value inverse to canopy select Calculate of reticulation nodes —

Between trees.

7

It is better to create points between trees in case of high trees density. In this case choose
Between trees to calculate cover canopy.

15. Click OK. After that the system displays a message with information about value

of forest cover canopy.

= | B

L
()0
=t

[ [ 4
=

. PHOTOMOD 6.0.1.1806

iy 11.08.2015 14:21:17: Pickets/Grid nodes: 114/343
Canopy of forest: 0.332362

oK

Fig. 25. Forest cover canopy value

7. Topological operations

7.1. Merging of polylines/polygons

The system provides possibility to merge polylines/polygons, spaced apart from each
other or having a common border or overlaps.

To merge two polylines perform the following actions:

1. Select two polylines in 2D-window.
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é The system provides possibility to merge only two polylines.

2. Choose Vectors > Topology » Merge two polylines (Shift+P) or click the " | button
of the Topology toolbar.

Selected polylines merge in one, for this a segment adds between two edge vertices
of merging polylines.

To merge two or more polygons that share a border or overlap with each other, perform
the following actions:

1. Select in 2D-window polygons to be merged.

2. Choose Vectors > Topology > Merge polygons (Shift+G) or click the ['1 button
of the Topology toolbar.

Selected polygons merging to one with the following way: intersection points became
to a vertices of a new polygon, overlapped segments deleting after intersection
points.

é If the polygons have attributes with the same names and mandatory attributes, new polygon
is assigned a value of an attribute whose type is the same type as the mandatory attribute.

é If merging polygons have attributes with the same names, but does not have mandatory
attributes, new polygon is assigned a value of an attribute of the polygon, which attribute
type is text. Otherwise, new polygon is assigned a value of an attribute of the polygon,

which attribute type is — float, otherwise — integer.

7.2. Splitting polylines/polygons

The system provides the following splitting operations of vector objects of active vector
layer:

* cutting polyline into two in an arbitrary vertex;

+ cutting multiple polygons/polylines of a layer simultaneously using “cutting” polyline.
To split polyline into two ones, perform the following actions:

1. Select polyline in 2D-window.

2. Specify by marker an arbitrary vertex of polyline segment.

3. Choose Vectors > Topology > Split polyline (Shift+X) or click the /, button of the
Topology toolbar. After the splitting one polyline is divided into two ones in the
vertex closest to marker.
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In order to cut several polylines/polygons of the same layer at once using “cutting”
polyline, perform the following actions:

1. Create the “cutting” polyline, that intersects objects to be cut.

@ The system allows the intersection of linear objects in any vertex, anywhere in any segment.
§ In order to cut a polyline in several places, cross the polyline as many times as needed.

ﬁ In order to cut a polygon, cross this polygon through two points, otherwise the operation
will fail.

2. Choose Vectors > Topology » Split polygons/polylines (Shift+l) or click the [
button of the Topology toolbar.

After that the “cutting” polyline cuts crossed vector objects by several objects of the
same type. In points of “cutting” polyline crossing the system creates new segments.
After completing the operation the “cutting” polyline is removed.

? The system allows to change attribute values of objects, involving to cutting or merging
polylines. To do this in the Settings window on Vectors tab set the Set attributes to default
value while objects merging/splitting checkbox on. Source attributes change with the
following values: text — blank string, float — 0.0, integer — 0. If an object has obligatory at-

tribute with the same name, its value is used as default value.

8. Filling the attributes after topological operations

It is possible to populate the default values or delete values of polygon attributes after
performing topological operations.

To do so, select Service » Settings... (Ctrl+Alt+P) or click the & button on the main
toolbar. The Settings window opens.

On the Vectors tab, set the Set attributes to default valuee while objects mer-
ging/splitting checkbox in order to replace the attribute values of the objects involved
in the merging or splitting. The values are replaced with the following: text — empty
string, float — 0.0, integer — 0. If the object has a required attribute with the same name,
its value is used as the default value.

Set the checkbox off to clean up attribute values after the polygons merging/cutting.

Also the system provides possibility to automatic recalculate square of polygons after
editing. To do this use the Vectors > Attributes > Automatic filling layer’s attributes
menu item and the &8 button of the Vectors toolbar.
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@ To perform automatic value recalculation the attribute should has the float type.

9. Forestinterpretation Program

Program Forestinterpretation (further — Program) and this User Manual are designed
to specialists in sphere of remote sensing of forestry.

Program is designed for the purpose of improving interpretation of remote sensing data
based on the probability theory methods and the most informative indicators of forestry.

QA Analytical interpretation of forest imagery is the main way of obtaining taxation indicators of
forest vegetation and other categories of land based on remote sensing data. An important role
in the interpretation process belongs to qualitative analysis of patterns, which largely determines
the overall reliability of the determination of the taxation indicators of the forest canopy. Existing
methods of analyzing patterns and creating tables based on these patterns are often descriptive
and include a subjective factor, depending on abilities and expertise of the one who is analyzing
the data.

The program is based on statistical analysis of interpretation patterns, meaning that
features of a particular tree are correlated to those of a certain set that identifies a par-
ticular tree species and age group.

The program extends the range of options of the PHOTOMOD system and the PHOTO-
MOD StereoMeasure module in analyzing the most meaningful interpretation patterns
of forest species based on probabilistic approach.

9.1. Functionality of the Forestinterpretation Program

The Forestinterpretation program performs the following tasks:

» Uses available directories or creates new directories of rocks, colors and attributes
for a faster completion of interpretation table;

* Determines the colors and areas of forest stands in semi-automatic mode;

» Generates a report on the statistical distribution of interpretation patterns, depending
on the tree species.

9.2. Prepare to work

. To ensure the correct operation of Forestinterpretation program, MS Excel should be installed.

9.2.1. Installation of the Forestinterpretation Program

1. Install PHOTOMOD or make sure that PHOTOMOD is already installed (see the
“General information” User Manual);
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2. Copy ForestConfig.xml to the folder with basic PHOTOMOD settings (default
C:\PHOTOMOD?7.VAR\Config);

3. Unzip PhForestDesc_ver_build _x64.zip to the folder with PHOTOMOD installed
in (default C:\Program Files\PHOTOMOD_7 x64);

ﬁ Number of zip version (ver_build) must correspond to PHOTOMOD version!

4. After completing Forestinterpretation will be located in PHOTOMOD menu Service.

Window Help
GPS/GLOMASS »
Explorer (Ctrl+Alt+E)

@  GIS Panorama 2011 Mini
Other “Panorama” programs »

Distributed processing b

Working coordinate system...
Recalc working area

GeoCalculator

Coordinate systems builder

CSV converter...

Show in Google Maps
Show in Yandex Maps
Load atlas...

Save scene...

Forestinterpretation...

E Settings... (Ctrl+Alt+P)
Customize hotkeys

Save options

v Activate mouse driver

Mouse setup

Prepare ADS data

Last log
Fig. 26. Menu “Service”
9.2.2. Start of work

1. Start PHOTOMOD. Open existed project, create new project or start working in
mode “Without project”;
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Aerial Suneey DMC
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Aerial Sureey BC3_Ruslan Cepy
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Berial Survey RCX
Awiial_Surory_RCH_Rutlen Backup
Geobye Hobart
Satelite_Geobye M3 =@
LiAw
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9
(MechsuppertiLite/derial Sunvey DMC
Conmect

o o that window on itatup

« Open last loaded progect cn startup E
Open 'Wiio project Cancel Drelete
Mechsupport/Lite/ Senial Suney DMMC

Fig. 27. Menu “Project Management”

2. Select Service » Forestinterpretation.

9.3. Interface and its elements

A main window is divided into 2 functional parts:

& Forestinterpretation =l =
Project Edit Directories Help
dBE|+ -
Breed  Crowncolor  Crown projection shape  Shadow shape  Crown convexity | Crown projection size Gap shape  Gapsize  Visibility in depth  Gap color
1 |Pine D Rounded Triangular Pointed 78w Reunded 14.1 e 'Well .
2 |Spruce ] Irregularty rounded Crescent Well expressed 200w Eliptecal 90 m Mederate 1]
3 | Cedar = Angular Nt defimed Pairted 17.7 s Angular 50w Moderate Dj

Fig. 28. Forestinterpretation window

* the top part is a main menu that includes submenu Project, Edit, Directories, Help,
as well as buttons Open project, Calculate, Save, Add row, Delete row;

* the bottom part is a table to input values of interpretation indicators

Table 1

. Brief description of main menu of the Forestinterpretation Program

Button

Action

Open project <

allows to open previously created attribute table of interpretation indicators;

Calculate B2

allows to start interpretation algorithm and save result in *.x1sx file format;

Save allows to save save attribute table of interpretation indicators in *. x1sx file format;
Add row + allows to add row to the attribute table of interpretation indicators;
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Button

Action

Delete row —

allows to delete row from the attribute table of interpretation indicators.

9.3.1. The “Project” menu

Menu Project enables to perform following operations:

"

’. Forestinterpretation

Edit Directories
Open
Calculate 0
Save |

- |

Fig. 29. The “Project” menu

Table 2. Brief description of the “Project” menu

Command Action
Open Open previously created attribute table of interpretation indicators;
Calculate Start interpretation algorithm and save result in *.x1sx file format;
Save Save attribute table of interpretation indicators in *.x1sx file format;
Exit Close the program.

9.3.2. The “Edit” menu

Menu Edit enables to perform following operations:

-

= Forestinterpretation

Project Directories Help
o B Add row

Delete row

Fig. 30. The “Edit” menu

Table 3. Brief description of the “Edit” menu

Command Action
Add row Add row to the attribute table of interpretation indicators;
Delete row Delete row from the attribute table of interpretation indicators.

9.3.3. The “Directories” menu

Menu Directories contains following submenu:
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» Tokens directory;

» Colors directory;

* Breeds directory;

9.3.4. The “Help” menu

Menu Help contains following submenu:
» User Manual;

* About.
9.4. Work with directories

9.4.1. Tokens directory

Tokens directory contains a set of interpretation indicators. Default set includes 9 indic-
ators: Crown color, Crown projection shape, Shadow shape, Crown convexity,
Crown projection size, Gap shape, Gap size, Visibility in depth n Gap color. Every
indicator is specified by type (Text, Numerical or Color). Text indicators have a set of
Values:

. Tokens directony @

Tokens Tokentype Celer -

[Crown color ]

Crewn prajection shape
Shadow shape

Crown comvedty

Crown projection size
Gap shape

Gap size

'.'|sit::|.l;'\J in ggplh

Gap cobor

" - QK Cancel

Fig. 31. Tokens directory window

There is a possibility to add new indicators to the Tokens directory and delete existed
indicators from it. To add new indicator make the following:

1. in Tokens directory window press button + and type indicator name. Tokens type
field is opened in the right part of the window;

2. in Tokens type field select one of the type (Text, Numerical or Color);

While selecting Text type Values table is opened. It is possible to add new values
and delete existed ones.
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+ to add indicator value press button + under the Values table and type indicator
value;

+ to delete existed indicator select it and press button - under the Values table.

To delete existed indicator select it and press button - under the under the Tokens
table.

’. Tokens directory @

Tokens Token type  Text -

Crown color Values
Crown projection shape

Shadow shape Valuel
Crown convesity Value 2
Crown projection size

Gap shape

Gap size

Visibility in depth

Gap color

— ) &)

=& o] [

Fig. 32. Adding new tokens to the Token directory.
The Program enables to edit existed tokens. To do it make the following:

1. select edited indicator;

2. [option] edit indicator name;
3. [option] change Tokens type;
4. [option] change, add or delete Values of text indicators;
€ Tokens directory
Tokens Token type Texdt -
Crown color ——
Shadow shape Rounded
Crown convesity Irregularly rounded
Crown projection size Elliptical
Gap shape One-side elongated
Gap size Angular
Visibility in depth Fi QU'ed_
Gap color Mot defined
.- 0K |. Cancel

Fig. 33. Editing tokens in Tokens directory
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5. press OK to save changes in Tokens directory. Press Cancel to abort changes
in Tokens directory.

9.4.2. Colors directory

Colors directory window contains a palette of default colors.

o Colors directory d:h
Index  Color Description 0
2 O violetd-7
2 B Gluet
30 [ Blue2
31 [l Blue3
32 [ Blued
32 O Blues
34 [O Bluet
35 [ Blue7
36 [l Light blue-l
.| or pick a point on the screen
OK Cancel |

Fig. 34. Colors directory window.

The Program enables to add new colors to Colors directory and delete existed ones
from it. To add new color perform the following:

 press button + under Colors table. New window is opened to specify new color and
typing its name. Color specification is performed with one of the four ways:

o selecting color from the palette;

o specifying RGB parameters (Red, Green and Blue colors combination);
o specifying HSL parameters (hue, saturation, lightness);

o specifying pixel with necessary color in the image.

Before adding new color with specifying pixel in the image by mouse right button
click it is necessary to specify mouse macros correctly. To do it make following:

1. select Service » Mouse setup in PHOTOMOD menu;

2. select Drag, function in the macros list, select mouse right button (mouse R)
from the list of available buttons and with pressing +, assign the button to the
macros;

3. save mouse settings with clicking button E&;

4. make sure that Drive active option is on;
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5. close Mouse setup window.

@ "CAPHOTOMODS VAR ConfigiMouseConfig x-mef - Meuse setup E=RSch =%
DoBE &
|| Driver active
Macres list _A-.—.mmmm [ Standart mouse |
3D snapping - Mauise L
A verte E Mouse M
Cancel selection Mouse X1
Correlate Mouse X2
Delete
Delete segment
Enter -
Drag
+ -
"Mouse R

Fig. 35. Mouse setup window.

+ to delete existed color select it and press button - under Color table.

There is a possibility to edit existed colors in Colors directory. To do it make the fol-
lowing:

1. select color to be changed;
2. [option] edit color name;

3. [option] change color with one of the ways mentioned above.

Color =]
Basic colors: 1
!El_i_-l_..l_.
EMrFEFNFEENR
ERNNEEEEE "
ENEEEEENR
EEEEEEER
EEEENETE
Cushoen colors:
EEEEEEEN
Hug: 97 Bed 110

EEEEEC - ot W

Drefine Cusbom Colods >> ColoilSiohd Lum: 135 Blue: 138
[ ok ][ conce | [ 4 to Cusstom Colors ]

Fig. 36. Color selection window.
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4. press OK to save changes in Colors directory. Press Colors directory to abort
changes in Cancel.

9.4.3. Breeds directory

Breeds directory window contains a list of breeds of trees.

€ Breeds directory @

Breeds
IF'ine |

Spruce
Cedar
Fir
Larch
Birch
Poplar
Alder

|’ + \ | - \ OK jfance]

Fig. 37. Breeds directory window

The Program enables to add new breeds to Breeds directory and delete existed ones
from it.

* to add new breed press button +. New line appears in the bottom part of table. Type
breed name in this line.

+ to delete a breed select it in the Breeds directory window and press button -.

There is a possibility to edit breeds in the Breeds directory window. To do it make the
following:

1. select a breed;
2. editits name;

3. press OK to save changes in Breeds directory. Press Cancel to abort changes
in Breeds directory.

9.5. Work with Attribute table of interpretation indicators

Attribute table of interpretation indicators constitutes a table each line of which
corresponds to one tree or forest area with the same characteristics.
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9.5.1. Work with Attribute table of interpretation indicators

To add row to Attribute table of interpretation indicators it is necessary to do the
following:

1. select Edit » Add row. An empty line to be filled appears in Attribute table;
<

To perform calculation it is not necessary to fill every cell in the row.

2. inthe cell one it is possible to select a breed from the list specified in Breeds dir-
ectory;

.Forestlnterprdation
Project Edit Directories }
BE| + -
Breed @ Crown color
1 Pine ]
| 2 Spruce B
3 O
Pine

SEruce

Fir
Larch
Birch
Poplar
Alder

11 :
s

Fig. 38. Work with Attribute table of interpretation indicators
All the other cells should be filled in accordance with indicator type.
3. ina Color type cell specify color index from Colors directory;

To assign a color based on image it is enough to click with mouse right button in image
pixel with color in question.

& Colors directory

& Forestinterpretation
Propect  Edit  Directome

»BE + -

'Fﬂm
Project Edit  Directories H

dBE| + -

Index Color

Description

(552

&

w7 W Gy

Breed Crowncolor] 108 [l Grev3
1 |Pine .I 109 . &"" |
2 | Speuce ] 110 E Gray-3 =

3 e W

Fig. 39. Work with Color type cells

Breed | Crown o
1 PFing .

2 Spruce =
31 Cedw T

+

; oF peck &

[ ox ]|

Cancel
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4. fill Text type cells with selecting value from the list specified in Tokens directory;

€ Forestinterpretation
Project Edit Directories Help
SRBE + -
Breed | Crown color | Crown projection shape  Shadow shape  Crown convexity
1 Pine - Bounded Triangular Pointed
2 |Spruce 1] Irregularty rounded Crescent Well expressed
Dlcds | W o) 2\ J
Rounded Triangular Pointed
Irregularty rounded

Elliptical ; Poarly expressed |
One-side elongated Flat

Angular
Figured
* Mot defined

Fig. 40. Work with Text type cells

5. fill Numerical type cells with typing numbers.

€ Forestinterpretation [o]® =)
Project Edit Directories Help
@BE+-|
Breed = Crown color Crown projection shape Shadow shape = Crown convexity Crown projection size Gap shape | Gap size Visibility in depth | Gap color
| 1 |pine (1] Rounded Triangular Pointed 279m Rounded 14.1 1 Well ]
2 [Spruce [ lregulady rounded Crescent Well expressed 200m Elliptical 9.0m Moderate ]
3 |Ceder B Anguler Notdefined  Pointed [T Janguler 50m Moderate m

Fig. 41. Work with Numerical type cells

The program provides simplified way to specify number while working with images.
E.g. to input Numerical value of distances (Crown projection size, Gap size) make
the following:

» select cells to be filled in the table;

+ click with mouse right button in the start point of measured distance and keeping
it move mouse marker to the end of the distance. Numerical value of the distance
is written to selected cell automatically.
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Crown projection size
279 m

200 m
32m

Fig. 42. Simplified filling Numerical type cells.

9.5.2. Deleting row from Attribute table

To delete row from Attribute table of interpretation indicators it is necessary to make
following:

1. select row to be deleted;

2. select Edit > Delete row.

9.5.3. Saving Attribute table

To save filled table select Project » Save.

9.5.4. Work with previously created Attribute tables

The Program enables to work with tables created earlier. To work with previously created
Attribute table of interpretation indicators, select Project » Open. This operation
provides an ability to edit, monitor and complement Attribute tables created earlier.

9.6. Generating reports

To generate report select Project » Calculate. The report in *.x1sx file format is gener-
ated based on filled attribute table of interpretation indicators.
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Fig. 43. Report file in *.xlsx file format
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